木马克星帮助文档:
木马克星是一款合适网络用户的安全软件，既有面对新手的扫描内存和扫描硬盘功能，也有面对网络高手的众多调试查看系统功能。
这里就详细介绍1下：
首先扫描内存页面，软件启动后会自动进入此页面，它很直观显示了当前内存中有没有木马，如果你是头30次使用，木马克星可以
自动帮助你清除木马，不需要人工干预，当然：每日都有2，3种新的木马病毒，为了更加安全，还是需要升级木马病毒库.
第2个页面是扫描硬盘，在此页面可以选择是否清除木马，在输入框的右边可以选择扫描路径
第3个页面是设置，可以选择软件是否在win启动的时候自动启动，和防火墙，这个防火墙主要针对蠕虫和端口监视，在你收email
时候，如果有蠕虫，它就会报警，当有黑客试图于你建立连接时候，它也会报警。此功能推荐使用
第4个页面是更新病毒库，建议用户每5天更新1次,如果你更新时候提示：no update needed ,则代表你已经用了最新版本，不需要升级
第5个页面是刷新，点击后将会扫描内存，重新得到网络状态，系统进程，启动项目的信息
另外说1下：如果木马克星在启动的时候发现有新的程序企图随win一起启动，它会弹出警告信息，这时候点‘是’是取消软件启动
点‘否’是不取消。

以上问题均对一般用户，下面的帮助针对高级用户：
第6个页面是：系统进程，在此页面可以看到系统中都有那些程序在运行，用鼠标左键点取后，可以用键盘上的delete键删除进程
第7个页面是：网络状态，在这里可以看到你的网络情况，tcp协议的linsten如果在1025端口以上则可能是木马
第8个页面是：查看共享，可以看到你的硬盘是否在网络中公开
第9个页面是：启动项目，可以看到有那些程序随win一起运行，用鼠标左键点取后，可以用键盘上的delete键删除进程
第10个页面是：监视网络，可以看到每个程序读取网络的情况
第11个页面是：日志，可以看到有那些木马被查杀，用鼠标右键点取后，可以恢复。主要用来高手研究木马
第12个页面是：关于
第13个页面是：注册，输入注册码后重新启动木马克星，如果不提示注册，就是注册成功。

关于版权：
注册1套软件只允许在1台pc使用，违反条理者：在2台以上pc使用将取消注册资格
在10台以上pc使用，将收到法律制裁。

5.33版本在主窗体下面增加了网络程序读取图标，点图标可以看到详细资料
5.33.10新增加了可疑文件，可以在查看->可疑文件中观察，可疑文件不是木马，只是不能判断的文件


1.由于在试用期间用网上注册机注过册该软件，注册成功后，不能清除木马。但我又要正式注册此软件，把用网上注册机注册过的木马克星软件程序卸载删除后，
又用WINDOWS优化大师对注册表进行了清理，再重新安装此软件，但仍然出现软件注册成功的界面，没有重新注册的界面，无法进行正式注册，清问应如何操作。谢谢！！
答案：没关系，注册就是把你序列号放入我的注册用户数据库，跟你用的非法注册机没有任何关系。注册没注册是我们的服务器说了算。

2.我现在用的是5.34版，但找来找去，未发现有“序列号”，如何才能找到序列号：
答案：首先下载5.36或以上版本(http://www.luosoft.com/tu.exe)然后点注册，注册看到序列号.

3.请问注册序列号是根据什么得出的，如果我重装了系统，或是添加了新硬件，这个号码会不会变，如果变了，我是否能凭原来的序列号和注册码得到新的注册码？
答案：只要你不把硬盘送人，序列号就不变,如果序列号改变，把新序列号email给我们，我们在40分钟内，给你免费新的注册。

4.我是一次性购买40套的用户，我在下单子时候填写为购买10套，请问我在那里写我的其他序列号？
答案：你下单时候在序列号地方可以只写1台机器的序列号，我们在收到钱后，会立刻给你发email，要求你提供其他序列号。更加详细的购买咨询或者1000套以上用户，
给我们销售人员联系.iparmorhelp@luosoft.com


软件的注册价格为30元人民币整，并且提供无限的版本和病毒库升级。购买地址在：
http://www.softreg.com.cn/shareware_view.asp?id={62749643-1448-4292-8AD3-A57751952876}


    木马克星是一款合适网络用户的安全软件，既有面对新手的扫描内存和扫描硬盘功能，也有面对网络高手的众多调试查看系统功能。
这里就详细介绍1下：
    首先扫描内存页面，软件启动后会自动进入此页面，它很直观显示了当前内存中有没有木马，未注册用户只能发现发现不能清除木马，
当然：每日都有2，3种新的木马病毒，为了更加安全，还是需要升级木马病毒库.
    第2个页面是扫描硬盘，用户点Scan后开始扫描，点Scan后，此按纽改变为Stop。扫描过程中点Stop按纽，可以终止扫描。在扫描开始
之前点右边的清除木马选择框，扫描过程中发现的木马可以自动清除，否则只能发现而不能清除木马。在Scan按纽下面是输入目录编辑框
点右边的目录图标可以选择要扫描的目录，有一点需要提醒用户，未注册用户只能发现木马，而不能清除。
    第3个页面是设置，可以选择软件是否在win启动的时候自动启动，和防火墙，这个防火墙主要针对蠕虫和端口监视，在你收email
时候，如果有蠕虫，它就会报警，当有黑客试图于你建立连接时候，它也会报警。此功能推荐使用.详细的划分设置为：公共选项，防火墙
扫描选项，代理服务器
    公共选项：随系统启动，和控制台颜色。
    防火墙：使用防火墙，这个很重要，只有选择后，其他防火墙设置才能够生效。
    监视端口连接：如果有黑客企图于你机器的木马建立连接，将会报警。
    监视邮件：当接收到包含蠕虫的email时，iparmor就会报警。支持所有email客户端
    监视网络信息：在iparmor右下角显示网络流的资料
    打开密码保护：启动密码保护功能，在内存中伪装你的密码，当有程序企图截获密码时或者发送本机密码时iparmor会报警.
    p2p Guard: 是针对美国用户的点对点传输保护，中国用户不需要此功能
    扫描选项：这里是扫描文件类型，打开扫描启动项目，可以在程序启动自动运行时候，报警
    代理服务器：如果你的电脑是通过代理服务器才可以上网，要设置其中选项，注意代理服务不支持密码

    第4个页面是更新病毒库，建议用户每5天更新1次,如果你更新时候提示：no update needed ,则代表你已经用了最新版本，不需要升级
    第5个页面是刷新，点击后将会扫描内存，重新得到网络状态，系统进程，启动项目的信息
    另外说1下：如果木马克星在启动的时候发现有新的程序企图随win一起启动，它会弹出警告信息，这时候点‘是’是取消软件启动
点‘否’是不取消。

    以上问题均对一般用户，下面的帮助针对高级用户：
    第6个页面是：系统进程，在此页面可以看到系统中都有那些程序在运行，用鼠标左键点取后，可以用键盘上的delete键删除进程
    第7个页面是：网络状态，在这里可以看到你的网络情况，tcp协议的linsten如果在1025端口以上则可能是木马
    第8个页面是：查看共享，可以看到你的硬盘是否在网络中公开
    第9个页面是：启动项目，可以看到有那些程序随win一起运行，用鼠标左键点取后，可以用键盘上的delete键删除进程
    第10个页面是：监视网络，可以看到每个程序读取网络的情况
    第11个页面是：日志，可以看到有那些木马被查杀，用鼠标右键点取后，可以恢复。主要用来高手研究木马
    第12个页面是：关于
    第13个页面是：注册，输入注册码后重新启动木马克星，如果不提示注册，就是注册成功。

关于版权：
注册1套软件只允许在1台pc使用，违反条理者：在2台以上pc使用将取消注册资格
在10台以上pc使用，将收到法律制裁。

    5.33版本在主窗体下面增加了网络程序读取图标，点图标可以看到详细资料
    5.33.10新增加了可疑文件，可以在查看->可疑文件中观察，可疑文件不是木马，只是不能判断的文件


1.60版
 1.增加设置项目；
 2.改变color选择框,改变提示显示；
 3.设置保存在注册表中；
 4.修改GB2Big5的数据，转换质量更好,并写成动态链接库(DLL),程序效率更高；
 5.把语言包写成动态链接库(DLL),改动更方便;
 6.加了一种txt2html的方式，文字可以根据窗体的大小自动折行；

1.56版（内部）
 1.改变软件的名称为QuickCHM;
 2.改变按钮的图标风格;
 3.修正了没有搜索时文件过大;
 4.修正了在改变QuickCHM路径时注册不正确；
 6.改变添加目录时的部分算法；

1.52版
 1.改变tree的算法，使之更快；
 2.文件列表和系统关联；
 3.使itcc.dll文件能在系统中正确注册；
 4.增加自动排序；

1.47版
  1.增加了反编译功能
  2.修改了网页标题扫描的算法，提高了速度；
  3.增加了看网页的功能；

1.45版
  1.修正了有时编译的文件（CHM）过大；